Fix upgraded dependency of zlib 1.2.11 for deploying onto QA

Description

QA deployment fails due to updated zlib version.

mysql_user ansible module is failing due to dependency on zlib 1.2.11+ and Centos 7 comes with zlib 1.2.7. Reported ansible issue - https://github.com/ansible/ansible/issues/4792

 

Fix: update bahmni dockerFiles/docker.sh to install zlib 1.2.11 first before installing Bahmni

Assignee

Angshuman Sarkar

Reporter

Angshuman Sarkar

Labels

None

Units

None

PercentDone

None

DueTime

None

Clients

None

External issue ID

None

UAT Assignee

None

Reviewer

None
Configure